This incident is resolved. The root issue was an internal certificate expired unexpectedly due to a bug in our certificate renewal automation.
Posted Oct 25, 2023 - 00:11 UTC
Update
The affected platforms have been fixed/restored now and we are still monitoring traffic.
Posted Oct 25, 2023 - 00:05 UTC
Monitoring
The affected platforms have been fixed and we monitoring traffic.
Posted Oct 24, 2023 - 23:55 UTC
Update
We are continuing to investigate this issue.
Posted Oct 24, 2023 - 23:45 UTC
Update
this all started about 3:25 PDT
Posted Oct 24, 2023 - 23:45 UTC
Update
We are continuing to investigate this issue.
Posted Oct 24, 2023 - 23:43 UTC
Investigating
Mobile Verify Auto Prod-EU SA check got 2 or more error codes (4XX or 5XX) in the last 5min
Posted Oct 24, 2023 - 23:41 UTC
This incident affected: Mobile Verify - US-WEST-1 (Mobile Verify Auto), Mobile Verify - US-EAST-1 (Mobile Verify Auto), and Mobile Verify - EU-WEST-1 (Mobile Verify Auto).