P2 partial service down on prod us-west-2

Incident Report for Mitek Systems Status Page

Resolved

This incident has been resolved.
Posted Jan 31, 2024 - 23:28 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 31, 2024 - 20:33 UTC

Monitoring

There was a faulty transaction causing issues on the platform that temporarily destabilized one service.

That service retried until it his its limit and then the service stabilized
Posted Jan 31, 2024 - 20:33 UTC

Update

We are continuing to investigate this issue.
Posted Jan 31, 2024 - 20:12 UTC

Investigating

We are currently investigating this issue
Posted Jan 31, 2024 - 20:09 UTC
This incident affected: Mobile Verify - US-WEST-1 (Mobile Verify Agent Assist).