Legacy Certificates for MobileVerify V2 have been revoked in Sandbox and Production

Incident Report for Mitek Systems Status Page

Resolved

New certificates have been issued for affected domains and gateway services updated to use them.
Posted Jun 28, 2024 - 23:31 UTC

Investigating

GoDaddy has revoked the certificates for legacy hostnames in Sandbox and Production without warning. Currently working on reissuing these certificates.

Impact:
This does not affect the system at this time. The certificates will go on a revocation list that is at the discretion of the customer to check and respond to. The new certificates will have changed fingerprints for those customers that have whitelisted the certificates.

Note that these are Legacy hostnames and are deprecated. The official hostnames are not affected.
Posted Jun 28, 2024 - 22:35 UTC
This incident affected: Mobile Verify - US-WEST-1 (Mobile Verify Auto) and Mobile Verify - EU-WEST-1 (Mobile Verify Auto).